Computer wont reboot with Broadband Modem Attached

  Nick052 22:35 12 Feb 04
Locked

Hi,

Having recently upgraded to BT Broadband, I successfully attached the supplied SpeedTouch modem, it was detected, and Windows 98 restarted after the software was installed.

However, half way through rebooting (as the modem turned itself on), it hung and wouldnt go any further.

I unplugged the modem, restarted, and Windows loaded successfully. I then replugged the modem back in (with Windows 98 loaded), and everything works fine - I successfully connected and was able to surf as normal.

However, as soon as the computer is rebooted, it hangs half way.

I have a total of 6 USB ports, and the same happens with each one.

As it stands, I currently have to unplug the modem before booting, plug it in when booted (where it works ok) and unplug again on exit. This is somewhat inconvenient.

Any ideas what the problem could be?

Cheers.

  sicknote 22:46 12 Feb 04

I think it's power problem, the way around it is to get a powered USB hub and connect the modem to it.I say this as i have had a similiar prob and this resolved it

  The Spires 09:09 13 Feb 04

Have a look here click here

  Nick052 01:33 14 Feb 04

Hi,

Thanks - it was the driver problem.

I have updated it, and computer now loads fine. Why BT couldnt get it right in the first place is anyone's guess.

Thanks.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…