Computer won't find either disk drive

  prycey 01:54 16 Apr 06

I am running Windows XP and for some reason my computer won't recognise my DVD-Rom drive (F:) or DVD Burner (E:) drive

When I put in a disk it won't run, and I cannot see either drive in My Computer.

I am not sure when this first started happening because I don't use this conmputer often.

Help! :(

  007al 02:02 16 Apr 06

Check the connections on motherboard and drive.Does the drive show in BIOS?

  prycey 02:05 16 Apr 06

How would I do that... and what's BIOS?

Sorry, computer illiterate here :/

  007al 02:16 16 Apr 06

To check connections,turn pc off at mains-open the case and make sure the leads are pushed all the way in on drive and motherboard.
To check BIOS-tap Delete button when the pc is booting.There are different settings in there,but you should have a list of connected drives on IDE.check that the drive is listed

  Rose 08:50 16 Apr 06

If after checking that all your cables are properly connected, your PC still cannot detect your optical drives there is a registry patch that you can download from click here Go to point 8 and follow the link to download the patch. Works perfectly, I hit the same problem as yourself the other day and after installing this patch all is now well.

  prycey 18:02 16 Apr 06

well I've tried fiddling with the wires and I tried my BIOS settings, and nothing shows up apart from my hard drive. in the BIOS

ahhhh :/

  Fruit Bat /\0/\ 18:07 16 Apr 06

Check in BIOS that all primary and secondary drives are se to Auto

Also check that both primary and secondary IDE channels are enabled

  sidecar sid 19:20 16 Apr 06
  prycey 18:24 18 Apr 06

thanks guys.

I've tried all of the above and nothing seems to be working. On the link sidecar suggested I don't even have any "UpperFilters" or "LowerFilters" in my registry

  Ray5776 21:49 18 Apr 06

OK go to Control Panel/System/hardware/Device Manager/IDE ATA/ATAPI controllers.

Right click and uninstal "Primary IDE chanel" and "Secondary IDE chanel"

Reboot and see if this works, if not probably cable or connection fault.

  prycey 17:12 21 Apr 06

d'oh, no luck. i switched that wide grey cable from my other computer into this one, but it's still not working. anything else i can check?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…