computer won't boot up when hot

  colin frank 19:38 05 Jul 09
Locked

i have a philips LS1600 now that the weather is quite warm i have a problem trying to boot up the computer, when i first switch on the computer all that happens is the internal fans just turn on, the computer itself will not boot up, so what i have do to do is remove the LH side of the cabinet and place an electric fan on full blast next to the mother board for about 15 to 20 mins with the computer unpluged from the mains, then when i try again it seems to boot up ok, can anyone tell me what the likely cause of this promlem may be?
many thanks colin

  MAT ALAN 19:40 05 Jul 09

overheating "I THINK"

  Rahere 19:48 05 Jul 09

overheating is the most likely cause - is there dust etc inside the case or on the components? Particularly on the CPU heatsink and fan. Unplug thre PC from the mains, earth yourself on a metal part of the cabinet. A careful clean with a 1-2 inch paint brush, then use a hoover if you must but only if you can reduce the suction as you don't want to remove anything essential and beware of static from that too.

  colin frank 19:48 05 Jul 09

this happens at the start of day when the pc is first switched on and has been unpluged from the mains overnight, so there is no heat from inside the pc at all?

have you tried unplugging power and holding the power switch in for about 20 secondes, then connecting power and trying to boot?

  colin frank 20:13 05 Jul 09

yes i have done that still will not boot up, i think it still must be a temperature type of fault because untill the recent heatwave it would boot up ok but i find it strange that the change to a higher room temperature would be enough to stop the pc from booting up,

  OTT_Buzzard 20:14 05 Jul 09

It's the sort of thing a micro crack in the motherboard could result in.

As colin frank has suggested, it's very very unlikely to be an overheating issue....unless of course your ambient room temperature is 70°C.....

  OTT_Buzzard 20:15 05 Jul 09

ooops, you are colin frank...

  woodchip 20:17 05 Jul 09

Try changing the PSU

it's certainly a puzzler!

  colin frank 20:32 05 Jul 09

been thinking about using a component freezer spray around the mother board and psu to see if i can identify the faulty component what do you think?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…