Computer will not shutdown

  Master Cookie Monster 21:29 05 Oct 03

I have a etower 600mhz with 8gig hd 128mb of ram,
It does not matter what I try it will not shutdown properly. I have to kill the power manually and next time it is booted I get scandisk oh the os is windows me.

any ideas guys and gals.

  Ironman556 21:33 05 Oct 03

Have you tried closing all applicatoins you can before shutting down? If that works then somthing you have running is hanging at shutdown. If it dosn't, try crtl + alt + delete and close everything apart from systray and explore. Shut down and see what happens.

If either fixes the problem you've got the lo9ng process of shutting down one application at a time then restarting to find the culprit.

  Master Cookie Monster 21:40 05 Oct 03

Hi ironman yep I have already tried that lot and yep it was very long winded, I think it is a sound file that is trying to play on shutdown but is corrupt the prob is now how do I find which one.

and cheers for your very quick reply.

  woodchip 21:41 05 Oct 03

Go into control panel/sounds and remove the close programs sound. see if it works

  woodchip 21:43 05 Oct 03

what version of 98 are you is it 98 or 98se

  Master Cookie Monster 21:48 05 Oct 03

Neither it is windows ME.

I will try your suggestion now woodchip cheers for you help.

  Master Cookie Monster 21:56 05 Oct 03

Hi again I have just tried woodchips suggestion but there are no sounds set for close program or windows shutdown.

so now I am not so sure of what is causing this.

any more ideas.

  VoG II 22:08 05 Oct 03
  britto 22:11 05 Oct 03

Have you tried unplugging from the internet then shutting down, this comp restarts unless i do (wake on Lan is disabled).

  rev.bem 22:15 05 Oct 03

Have a look at this

click here

When i was running ME i had a shut down problem that i eventually traced to the version of Norton AV that i was running at the time.

The only way i could shut down properly was to disable auto protect first,never found a cure so i had to disable it every time before i shut down my PC,annoying as it was i learnt to live with it.

  pete-290318 23:09 05 Oct 03

I've had this problem and also sorted out 2 more on this forum .. uninstal your mouse drivers.and reboot ..then reinstall them might work for you too

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…