Computer Will Not Install 8500GT Drivers

  apollyon 07:25 04 Oct 07
Locked

Hi, I'm currently having a problem with my new graphics card. When attempting to install the driver for this card, the screen goes black for a second, and the computer simply restarts itself(without any message/warning). I've managed to install it successfully under safe mode, but then windows won't start in normal mode (justs restarts itself right after the logo). I've tried downloading the driver from the website itself, the nvida website, all with the same result. I've looked through bios, and everthing seems to be set as it should (unless I'm missing something). Currently this graphics card will not work with the driver installed (it seems to be an incomplete installation, every time, showing on driver file, and a exclamation point) I've been waiting for a response from the costumer support (they have e-mail.... no phone support) but in case that doesn't pan out I thought I'd post here. Any help/advice given would be greatly appreciated. I've also included links to some screens in case that helps

click here
click here
click here
click here
click here

Here is my system specs:
OS: Microsoft Windows XP Profesional (5.1, Build 2600)
Service Pack: 2
MotherBoard:ASUS M2N4-SLI
BIOSPhoenix- AwardBIOS v6.00PG
CPU: AMD Athlon 64 X2 4200+
MEMORY: 2046mb
DirectX Version : 9.0C

  crosstrainer 07:35 04 Oct 07

You are using the correct driver for your card click here Download it buy do not install.

Remove the old drivers and uninstall the card from the device manager applet in control panel.

Shut down the PC.

Remove the card from its slot, and reseat it to ensure it has not become loose.

Re-boot, and do not let windows install or look for drivers, use the ones downloaded from the link above.

If that fails, you may have a faulty card.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5