Computer will not automatically turn off

  Toy 18:52 16 Oct 05
Locked

I have a Packard Bell Intel Pentium 3 on Windows ME. It used to turn off automatically but recently I have hd to turn it off manually. This is okay but every time I turn it back on the computer has to go through the improper shut down message checking for errors. If I re-boot to an earlier time it works for a few days then back to square 1. Any ideas?

  VoG II 18:54 16 Oct 05

See if click here helps.

  splork 18:57 16 Oct 05

Hit f8 during boot up and load in safe mode, look in control panel/system for old devices in device manager and remove them, reboot normally and try shutdown. If that doesnt work, load up Windows normally, use ctrl alt delete for task manager and remove running tasks one by one, switching off after removing each one, the one that is `hanging` will prevent your pc shutting down.
alternatively, work the other way round, by typing msconfig
in the run dialogue box and switch off all the tasks
under the startup tab, then gradually re-enable them , rebooting inbetween.

  bamfiesler 19:32 16 Oct 05

I had this awhile back. Turned out to be the webcam already being used by windows movie maker and conflicting with the cam's own software. Check, as aabove, for possibly conflicts. It has to be that.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017