Computer unbelievably slow - please help

  nowipowi 12:50 10 Jan 09
Locked

Hi

Since Christmas my computer has been so slow. It's unbelievable.

It loads perfectly well at start up, but takes such a long time to get into any website. For instance, it's taken just over an hour to get to here for help.

I've tried everything possible. Scandisk, defrag, anti virus, spyhunter; even loaded my photographs onto cd's - but no difference at all.

Any help would be greatly appreciated.

Thanks

  birdface 13:08 10 Jan 09

Not sure about Spyhunter what other security programs do you have installed.maybe download Malwarebytes free edition and maybe Superantispyware.Any problems on your computer they should find them.

  birdface 13:15 10 Jan 09

Old computer .check the airvents are clear of fluff and dust.if so inside will also need cleaning.Winaso Optimizer free.Good tool to have around it should speed up your computer a bit.It will only repair 10 items at a time but you can run it as often as you like.click here and maybe try Command prompt and type in ipconfig /flushdns Ok.Little space between ipconfig and forward slash or it will not work.It should tell you dns cache has been flushed if so reboot your computer and see if it makes any difference.Speed test.click here .

  provider 2 13:17 10 Jan 09

Check Task Manager (Ctrl+Alt+Delete) for any application not responding and/or any process using a lot of CPU.

If so report back.

  canarieslover 13:54 10 Jan 09

If it's just internet that is slow then try turning off your router overnight and then switching on again next morning. It will then rebuild its profile and should build up speed again over next couple of days.

  nowipowi 12:20 13 Jan 09

Hi buteman

It's taken all this time to get into the forum, but I am very very pleased to say that Winaso Optimizer helped speed things up a lot.

Keeping the computer on first thing in the morning before using (about an hour) seemed to help as well. Almost as though it needed warming up???

Thanks everyone else for your help.

  birdface 14:59 13 Jan 09

Have you changed or downloaded any new Security programs lately.Maybe they are set to scan at start up.Or like provider 2 says check Task Manager to see what is using up all of the CPU.If nothing running System Idle Process should be showing about 97% this is normal.If any other using up the CPU let us know what it is or Google for the results.Maybe check that you are using DMA and not PIO.click here Maybe try running Malwarebytes[free] or Superantispyware might help.Not that sure about Spyhunter what Anti-Virus and other Security programs do you have Including your Firewall.

  MAJ 15:07 13 Jan 09

"It will then rebuild its profile and should build up speed again over next couple of days."

If it took a couple of days, I would bin it. I switch mine off if I'm not going to be using it for longer than a couple of hours, my usual 7meg speed returns instantly when it's turned on again.

  birdface 15:28 13 Jan 09

Maybe switching of using Hibernate would speed up the start.Or a system restore to a time when it was running Ok.Or maybe try with your Firewall turned of temporary and see if it runs any better.

  nowipowi 20:59 22 Jan 09

Hi buteman

My computer is still slow, but better than before.

Sometimes when I try to get into a website, i.e. the little bars at the bottom of the screen move painfully slowly.

I did the speed test and it came back as Download Speed 453kbps and Upload speed 189 kbps.

Any more help would be great, cause I'm slowly, but surely getting there.

Thanks

  birdface 21:53 22 Jan 09

Your download speed is very poor so that will not help.Any idea as to what sort of download speed that you are paying for.How long have you had Spyhunter on your computer has the problems just started since using it.Can you go into device manager to see if there are any programs with yellow exclamation marks on them.What anti-virus and Firewall do you have.How much memory do you have and how much have you got left.If you download this program it will tell you all about your computer.click here Let us know the memory that is left.Could you try running in safe mode.Just keep tapping F8 as the computer starts,Safe mode without internet connection is the one you want.let me know if it runs a lot quicker on there or just the same.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…