Computer thinks SD card is protected

  vandango 23:27 18 Jun 07
Locked

Hope someone can help, I have an SD card plugged into a card reader/writer and cannot put on or delete any files windows keeps saying it is write protected. There is one file on the called called bootex.log which I can't remove. It was working fine and the lock button is off.

Any ideas?

  skidzy 23:46 18 Jun 07

Have you moved the little sliding lock on the card ?

  skidzy 23:48 18 Jun 07
  vandango 23:58 18 Jun 07

Tried the sliding lock but nothing, I also googled the problem and found a very similar thread. Found the win32.exe and tried to run it but got an error from xp saying that it cannot run as it is an older version than the os i currently have. I have to admit I don't really understand when it says 'with the argument /cmdcons' can someone please explain this?

Thanks for your help so far skidzy

  skidzy 00:02 19 Jun 07

Is the card used in a camera ?

If so as the card is empty,try to format it in the camera or device its used in.

  vandango 00:07 19 Jun 07

It runs in an xda, but I cannot delete, rename, cut or paste the file elsewhere from the xda.

  vandango 00:11 19 Jun 07

Problem resolved, ran chk disk on the card which then allowed me to delete the file. Thanks again for your help.

  skidzy 00:13 19 Jun 07

SD cards corrupt very easily,this maybe the case.

Not normal advice but have you tried to format the card on the PC.

Or try to correct any errors by selecting the card in My Computer and properties.

Final thing to try is Unlocker click here

  skidzy 00:14 19 Jun 07

Sorry bit late and slow now.

Well done.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…