Computer switching off

  jessej 16:48 21 Sep 05
Locked

This time round its my son-in-law who is in trouble.
After his computer, a Heinz 57, has been on for about half hour it turns itself off, it doesn't matter if he is doing anything or not.
I've had the side off and there does seem a lot of heat inside but I've no idea if it is normal or excessive. The CPU fan seems to be working OK, it was recently removed and regreased (not by me). The PSU, new approx. 12 months ago, is very warm but not too hot to touch.
Whatever has gone for a burton, assuming something has, it only happened 2 or 3 days ago, the computer was working perfectly beforehand.
I suspect it may be overheating but I'm not experienced enough to swear to it.
Any/all advice gratefully received.

  GuyR 16:56 21 Sep 05

you could try to see processor temp and see if this is the cause, temp should remain constant and if it starts to rise progressively then you have a problem. More so if it is doing so while the machine is idle.

Do the usual checks for a virus though.

  jessej 19:02 21 Sep 05

Thank you for your reply GuyR.
I feel sure I've seen how to check the processor temperature but I can't remember what it is, could you tell me please?

Doing a virus check was the first thing I tried, but the computer switched off before it completed.

  VoG II 19:04 21 Sep 05

Motherboard Monitor click here

  woodchip 19:08 21 Sep 05

To test for heat. put a Desktop fan near it. Or hair Drier on cool

  woodchip 19:09 21 Sep 05

Don't rule out the PSU, just because it had a new one fitted

  woodchip 19:10 21 Sep 05

To test the PSU remove some load, like CD drive power plug

  jessej 12:09 22 Sep 05

Many thanks for all your replies. I will try everything today as soon as I can get on his computer.
One small update, the computer is OK with the side off so, from that, I would assume it is definitely overheating somewhere - unless off course somebody knows otherwise.
Thanks again.

  jessej 16:27 25 Sep 05

Finally tracked the problem down to the CPU fan. When it was removed it was found to have some very deep scratches in the copper face, presumably somebody had cleaned it with a screwdriver ot other metal object. Anyhow, cleaned properly, a patch put on it and, though still hotter than it should be, its working. Now have reason to suspect PSU so that will be changed next week.
Tried to install Motherboard Monitor on my computer first. 1st time it just wouldn't work, froze half through set up. 2nd time, went through set up without any trouble but when I tried to use it I got the message that the driver had not loaded. Gave up after that but will try again sometime. Maybe my own fault, I don't know. My motherboard is an ASUS A7V8X-MX, the closest one showing in the list during set up was A7V8X, no MX after it, so would that explain it?
Anyhow many thanks for all the help/advice/suggestions, greatly appreciated as always.

  jessej 09:37 27 Sep 05

Downloaded Motherboard Monitor again from a different mirror site, namely Major Geek. Installed and runing properly, first download must have been a bad one.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…