computer starting every time the phone rings

  ukwhisper 17:44 13 Apr 05

I have to pcs both connected up to seperate sockets and when the phone rings both pcs fire up could someone please help. [both the pcs are shutdown not in standby and in the modem settings the bring pc out of standby when phone rings are unchecked] ?

  Legolas 17:50 13 Apr 05

Go into the BIOS probably by hitting the 'delete'
key as the computer boots up. Check within the BIOS categories for the modem and see if there is an option to turn of wake up.

  matt1234 18:06 13 Apr 05

now that would be funny id like to watch that happen!!!

Try updating your modem drivers aswell!!!

  Fruit Bat /\0/\ 18:46 13 Apr 05

BIOS Settings
click here

  Total Care Support 10:02 14 Apr 05

Hi ukwhisper

The BIOS setting you are looking to set to disabled should be under the power management section and will be described as “Power on by PCI card”, “Wake on LAN/Ring”, Wake up by PME” or similar. It is quite often hidden in a sub menu of power management such as “IRQ Event Activity” or “Wakeup Events”, items that open up a sub menu are usually signified by a arrow to the left.

If it is a Time or Tiny computer you have then email us with your account number, order number or post code and name, and we can find the exact setting you need to change. Otherwise if you know the manufacturer and model of your motherboard then post it if you need further help finding the option.

I hope this helps

Best regards

Daniel & Jon

  Legolas 12:32 14 Apr 05

I see you have ticked this as solved. Could you let us know how you solved it

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…