Computer self-starting. Ghost?

  Baz48 12:21 02 Aug 04
Locked

Since installing broadband two weeks ago I keep finding my computer switched on. Double checked thatI am not hitting restart and that it shuts down for at least 10 minutes. What's going on?

Am now switching off at the mains.

Regards
Baz

  jonnytub 12:25 02 Aug 04

you need to check your bios settings, make sure the bios is not set to switch your pc on via keyboard, lan etc, etc.

Also do you have a wireless keyboard?

  Baz48 13:15 02 Aug 04

No I don't have a wireless keyboard.

A friend has just suggested that something could be trying to wake up my network card. We have two computers connected into a modem router and the network cards have default settings.

I vaguely remember something called wake up on LAN, is this correct and where would I disable it?

Baz

  jonnytub 13:20 02 Aug 04

wake up om lan is found in the bios and is most definetly the culprit, search the bios and disable it. You get into the bios usually by pressing the del (varies, look at what the screen tells you to press) button when the pc is switched on.

  Baz48 14:31 02 Aug 04

No wakeup-on-Lan in BIOS but have disabled APM and "wake up on ring" in wakeup events.

Will see how things go tonight.

Baz

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…