Computer restarts then doesn't switch on.

  Schmooziphisus 18:42 23 Mar 05
Locked

Hi there,

I have a problem where everytime i boot my computer from cold, it encounters a whole range of start up issues.

The most common one by far seems to be the fact that when i turn it on, it normally gets to the 'loading windows' then turns completely off then won't turn on. The only way to get it to turn on again is to actually remove the power lead, wait for a while, insert it again and turn on. It does this any number between 2 - 5 times.

Sometimes though, when you turn it on for the second time, the power light flashes and the pc speaker lets loose a continuous tone.

Any ideas? My specs are Windows xp prof. sp2. geforce fx5200, 512mb ddr pc3200. athlon xp 2000+ proc. let me know if you need anything more.

  alan227 18:48 23 Mar 05

How many watts is your power supply unit (PSU)
and how old is it.

  Schmooziphisus 18:55 23 Mar 05

350W and about 2½ - 3 years old

  Schmooziphisus 20:01 24 Mar 05

Do you reckon this is the problem then?

  Technotiger 20:10 24 Mar 05

Hi, you need at least 500w psu, even more wattage would be better.

Cheers.

  Legolas 21:41 24 Mar 05

I would be surprised if your power supply was the problem. Have you tried making sure everything inside your case is properly seated ie graphics card, memory, processor, etc.

  Schmooziphisus 00:09 31 Mar 05

Well i bought a new case and psu. This seems to have solved the problem, whether it was things not seated properly or the psu who knows but at least its sorted.

One other thing....the front chassis leads (power switch, usb ports, lights etc) that connect into the front panel bit on the motherboard is a little confusing. The map of my mother board pins on the mboard itself and in the manual doesn't match up to whats written on the wires in my new case. Managed to work out power button and hdd light but some of the other wires don't have anything written on or don't correspond. Can anyone help, maybe with a helpful website that says what wire is what?

  Technotiger 13:57 31 Mar 05

Hi, glad you are up and running again - re wires in new case - I had exactly the same problem when I renewed my case a while ago, the wiring did not do what it said on the box! However, I did manage by just experiementing till I found the
combination that worked - even the shop where I
bought the case could not help, so I did it myself as stated.

Cheers.

  Technotiger 13:58 31 Mar 05

experimenting, even. :-))

  Schmooziphisus 18:07 31 Mar 05

Okay cool will do as long as no wires short the power supply or something. Thanks for your help tiger!

  Technotiger 19:17 31 Mar 05

Hi, me again - I have just found the diagram I made when I sorted my wiring - don't know if this will help.

My mobo = V266B
Case = Model No. PSR-4633D

Case Wire Labels Actual Mobo Pins
Power Switch to........... Reset Switch
HDD LED to........... Power LED
Reset Switch to........... Power Switch
Power LED to........... IDE LED

Cheers.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…