Computer restarts after shutdown

  ianeon 08:35 30 Jun 08
Locked

Good morning - My computer has developed an interesting fault that I would like some help with.
After shutting down my comp.using the normal precedure it automatically re-boots itself.
The only way to shut it down is to switch it off at the mains, and that works well if I can do it in the milli-second between shutdown and re-booting up.
I run Vista Home Premium.
Any help would be appreciated - Thank you

  GJC53 08:56 30 Jun 08

Mine has also started doing the same thing. I shut it down one night and like yours after about 5 mins it rebooted on its own. I found that running super anti spyware and clearing out all the adware stopped it doing it. ust a thought but might help. My comp is only two weeks old so should'nt have trouble with it.

  birdface 08:56 30 Jun 08

Googled.click here= just something to look at until someone can help.

  Halmer 09:07 30 Jun 08

what is the 'normal procedure'?

Is it start then the red button?

  ianeon 09:28 30 Jun 08

BUTEMAN - I "googled" the problem and found a solution for XP I have carried the same procedure for my Vista I will jusat have to see if that helps.
HALMER - yes, start>red button>shutdown

  ianeon 09:35 30 Jun 08

Sadly the XP fix didn't work - back to the drawing board - lol.

  birdface 09:51 30 Jun 08

Googled again for Vita.click here=

  Halmer 09:59 30 Jun 08

causing it to reboot?

Right click Computer/Props/Advance System Settings/Advanced Tab/Startup and recovery settings/Untick Automatically Restart.

You can always re-tick it if it's not this.

  Halmer 10:01 30 Jun 08

After searching for days and days, I found this that fixed my problem. If it fixes your problem, please pass it around so others don't have to go through what we have.

Josh

Solution:

1) Start > Control Panel > Power Options > High Performance

2) Start > Control Panel > Device Manager > Keyboards > select your keyboard > right click + Properties > Power Management > make sure the box is unchecked for "Allow this device to wake the computer"

3) Start > Control Panel > Device Manager > Mice and other pointing devices > select your mouse > right click + Properties > Power Management > make sure the box is unchecked for "Allow this device to wake the computer"

4) Close Device Manager window

5) Start > Sleep

6) Your PC will now go to sleep. To wake it up, push the large power button on the front of your PC (not the smaller reset button).

Although you can't use the keyboard or mouse to wake your PC up, this solution does allow you to put your PC to sleep and wake it up. At least it works on mine now.

  ianeon 12:20 30 Jun 08

Thank you for those suggestions - some are the same as I tried( for XP ) I shall try the others after work - Thank you

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…