computer restarting

  Superstylin 15:20 31 Oct 05
Locked

hi, i've been faffing with my pc's trying to update windows. i have one pc set up but i unplugged it's tower and plugged in my older pc tower (this the one that needed the updating)

now that i've put my original setup back together the system is restarting before it gets beyond the xp welcome screen, or it just shows loads of gobbledygook on a black screen.

i changed display settings on the old pc and am wondering if i've somehow effected the monitor and this is causing the newer system to now crash? i'm thinkin this is the problem because the once it did actually get to the xp screen it had lines running vertically through it :S

any help would be MASSIVELY appreciated!

  Superstylin 15:29 31 Oct 05

the gobbledygook screen is actually the screen that asks if you want to start in safe mode it seems.....because of 'possible hardware or software changes' but i haven't actually made any changes to this tower

  Splork 15:30 31 Oct 05

Check for bent pins on your VGA connector

  Superstylin 15:33 31 Oct 05

no bent pins. the monitor still works with my older pc

  Splork 15:41 31 Oct 05

Can you download and burn a Live CD with the other PC (click here) to check if that appears with the same garbled graphics? I'd suspect video memory errors, but I don't know of any free dos tools that will check...

  Splork 15:44 31 Oct 05

This seems to fit the bill, whether it's still free or not I don't know click here

  Superstylin 15:56 31 Oct 05

i don't think that diagnostic tool is free anymore unfortunately. how do you burn a 'live' cd exactly??

  Splork 16:05 31 Oct 05

Try HWInfo - that is free for 14 days but might not do the test. click here

LiveCD: You get an .ISO file and burn it to CD, the PC then boots into a version of Linux from the CD with no need for a hard-drive / installing anything on your current drive - the one I posted has a similar feel to Windows, no text commands or configuration needed.
If you have Nero you would select `Burn Image` and make sure the file filter read *.nrg,*.iso, it usually defaults to .nrg.
If you dont have Nero there are free burners that will do it, but you may end up spending an hour downloading stuff just to test your VGA.

  Superstylin 16:11 31 Oct 05

thanks splork i'll try both of those things when get back from work later.

i've read around and it seems that this can happen when changing monitors then altering display settings but i've put the older pc back to the lowest resolution and still no joy....i'm not even sure how to alter refresh rates since i can't find the options on win98se

  Splork 16:18 31 Oct 05

Should be under Display Settings/Advanced/Adapter, but it ought to default to 60hz if there's a problem.
I can't remember which tab exactly, using XP at the mo

  Superstylin 13:25 01 Nov 05

sorted! thanks for your suggestions splork. it turns out it was just a bad connection on one of my memory sticks. i reseated them and all is fine, thank god!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…