Computer "refuses" to boot (XP Home)

  RobbieRoberts 00:30 27 Dec 07
Locked

Hi everyone.
I hope you had a good Christmas.
My problem as he title indicates is a reluctant computer - I am using my Timeuk Laptop to send this message.
The Start up screen carries the message
"CMOS Settings WRong
CMOS Memory Size Wrong"
Does this mean that the back up battery is dead, or what?
Bertie

  Ashrich 00:38 27 Dec 07

It certainly sounds like that , have you tried actually accessing the bios to correct things manually first , although the memory size bit does sound a bit worrying . Go in to the bios , click on default settings and see if it will then boot after you have saved things , then reboot the system completely and see if it happens again .

Ashley

  birdface 00:40 27 Dec 07

Sounds like your battery is dead.Was your computer loosing the time and date.

  birdface 00:48 27 Dec 07

It will cost you about £3 for a new battery if that is what the problem is.

  birdface 18:29 27 Dec 07

Have you tried to see if it runs Ok in safe mode.If so you could try last good configuration.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…