computer problems

  jay2125 06:46 04 Jul 07
Locked

ok now i've gone into my bios and set the raid settings for my hard drive on my new built computer. before, i was having a problem with installing the windows XP SP2 OEM when after loading the windows files, it went to the blue screen and then i restarted my computer , and after bios POST test it went to the bios menu as normally then when i exit the bios menu, i got a black screen with a never ending flashing white dash. when the XP software was loading the first time, i forgot to push F6 to load the raid controllers. will i have to format my hard drive and reinstall the XP OEM software? and if i do, how do i format the HDD?

  jay2125 07:01 04 Jul 07

*using ASUS P5LD2 MOBO W/ INTEL PENTIUM 4 PRESCOTT 3.2Ghz WD Cavier 160GB SATA HDD MSI NVidia GeForce 7600GSgraphics 1GB DDR2memory*

  Sheik Yerbouti 07:21 04 Jul 07

In BIOS set CD/DVD Drive as boot device, pop your XP Disk in the drive and boot from it, don't forget to load device drivers for raid early on, then follow instructions on screen, delete partition, create new one(s) format (use quick on a new disk) and install.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…