Computer not running too well after re-install

  charlton200 18:26 04 Dec 10
Locked

Hi,
I recently reinstalled my windows xp; I have put everything back on it including the graphic drivers and kaspersky security.
The problem I'm having is the response of the computer. When I click on anything it is not instant, and when I scroll pages it is not smooth and instant. It also goes black occasionally. It also fails to load sometimes: getting to when the icon should appear then not going any further: this could happen 3 or 4 times in a row.

Any ideas what could be causing this please.

Thanks

  mfletch 18:30 04 Dec 10

What ram has it got as Kaspersky can use a lot of ram,

Have you also installed all the service packs for XP

  charlton200 18:55 04 Dec 10

I have 2.0 GB Ram.
Kaspersky I have only started using since the reinstall, as it was free through my bank.
Service pack is sp3.
I have reinstalled before and never had to do the chipset drivers.

Thanks

  GaT7 19:19 04 Dec 10

What graphics card / onboard graphics do you have?

What happens when you run a DirectX diagnostics scan? To do this: Start > Run > type dxdiag > press OK. When the applet completes loading > click on the Display tab. Is everything enabled under 'DirectX Features' & what happens when you run the 2 tests: DirectDraw & Direct3D? G

  woodchip 20:27 04 Dec 10

As above plus faulty PSU

  charlton200 09:46 05 Dec 10

I have done the graphics test and it all seems ok.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple