Computer on no Bios no Beeps

  Iced_Nardo 14:51 14 Nov 09
Locked

Hi guys its me again, the computer was running perfectly well since I changed my VGA and PSU. Yesterday after playing Red Faction Guerrilla I switched off my computer and this morning turned on but somehow the computer got power but does not load the bios. The speakers are working and there is no beeps of any kind. I also connected my Corsair PSU onto a PSU Tester and shows as normal. I took the Mobo battery and the jumper out to clear up the CMOS and also tried changing the jumper to clear it up. Both hard drives have been connected to my external case and hooked up on my Laptop and no viruses were found. I also tried to unplug everything from my Mobo and connecting one by one to double check if would work. I tried all sets of connections to the motherboard and even only the power on it would not work. The computer has power because I see VGA light flashing when starts and all fans running with power. My case led lights are on but the hard drive is always off. I have a suspicious could be my Mobo or CPU but before rushing to conclusions I need to know to get a replacement under its warranty. I really appreciate for your help once again. Thanks!!!

  Fruit Bat /\0/\ 15:10 14 Nov 09

As you have tested drives and PSU then either Mobo CPU or memory as does not attempt to access HDD this rules out graphics card.

I would be tempted to remove and refit memory one stick at a time and retry to bot before condemning Mobo or CPU.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…