Computer May off died

  jul 22:56 PM 28 Apr 12

The reboot problem I had is now over and the problem now is that the screen now stays black while the pc is on I have tried another Monitor and it stays black I have a red light on the motherboard, but i dont think its the memory as both would of had to of fail at the same time, I have a feeling that it may be the motherboard, which is an Asus F1a75-m board, with 4 gb of memory, anyone have any other ideas as the computer is only just 2 months old and it is a self build it did work fine till last week when it would re-boot for no reason. Hope someone may have an Idea although i think I may be sending the Board back to misco for the second time.only this time I hope i dont have to wait for a month to get it back.

  Fruit Bat /\0/\ 23:04 PM 28 Apr 12

Stay with your other thread here

Duplicating threads causes confusion, tick this one as resolve by clicking in the grey column to the right.

  lotvic 23:08 PM 28 Apr 12

As it is a self build you prob have done all these, but all I can think of is:

Does the monitor light stay Orange (on standby) or is there a message saying No Signal? Did you try a different cable from pc to monitor?

Sounds like the Graphic Card or if no separate card then the motherboard onboard graphics.

Or other: Have you tried with just one stick of memory in? Are all fans running? CPU properly seated with paste? Do you get any beeps?

Have you disconnected everything, HDD, CD/DVD drives etc to see if it will display POST, bios. You could even try it with the mouse and keyboard disconnected to see if any messages display.

  lotvic 23:10 PM 28 Apr 12

Thanks Fruit Bat /\0/\, didn't see that there was already a thread running until after I'd posted. Oh well.

  finerty 09:40 AM 29 Apr 12

U know my monitor wont come on unil i swtitch it off at the mains plug and put it back on my screen flashes difrent colours then i have to press the button. But first to all u need to find out what casued the reboot was a faulty button or something to do tiht the motheboard or a piece of software, u may have instlled.

check ofr all oose connections on the mothrbard and to all the hardware components, check the ram, check the cpu, check the fans for ust, check the psu,check and recekc look at the on off button is stuck in some way.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know