Computer kept swithing on

  numskull 09:02 28 Aug 09
Locked

Changed ISP and was connected to O2 on Wednesday, using O2 router. Computer kept switching on again after shutdown. I've disabled Link wake up, Magic packet wake up and Pattern match wake up on the Lan card which seems to have cured the problem but do I need to disable all of them?

  howard64 09:06 28 Aug 09

once I switch off I have a mains switch and no power is connected so do not get this problem.

  PcTestCard.com 09:56 28 Aug 09

Try reset the BIOS to default and only need to disable those features that triggers the PC to power on.

Hope this helps!
Bill

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple