Computer Keps Crashing and now Wont start

  dottm 19:43 14 May 08
Locked

Hi Everyone,

I am having lots of problems with my computer. It was built about 6 weeks ago and was fine up until about 2 weeks ago,

It all started when the computer would just randomly start restarting sometimes through the night and sometimes when working on it.

Then it just got to the point that when it was loading xp and it got to the loading page with the horizontal bar flashing accross the screen. and would just restart. if i try booting in safe mode it gets to mop.sys and restarts. So i replaced the hdd and formatted it again and after a day or two was doing the exact same. I done a memtest and it through out 2171 errors. So i called up crucial and they sent replacements out, i put them in the first block of the motherboard and done the test returning over 22,000 errors. I have now switched them to the second slot and its showing 256 errors. This suggests to me that its not the ram fauty or it would be showing the same errors would it not?

Also it was hanging on the motherboard start up page and i placed a jumper on the reset switch to reset the bios and it started but when trying to format now when it boots from disk it is giving the blue screen of death.

Sorry to have written so much im just at a lost end at what to do. i have replaced the hdd and the ram and tried several instilations of xp, could it now be the motherboard or the processor. is there anyway i could test before having to send it back?

Any help would be appreciated as im at a lost cause

  MAT ALAN 19:51 14 May 08

whatever you have done physically to your PC, namely changing memory modules and HDDs may well have invalidated any warranty agreement you have with the company that built your PC for you so sending it back may be an issue...

  dottm 19:53 14 May 08

hi mat, no it was built using components, so the parts have to go back to the manufacturer

  Fruit Bat /\0/\ 19:55 14 May 08

Reset the BIOS, try by removing battery for 10 mins and /using clear jumper, remember to put the jumper back in the right position when completed.

Then try a reboot and see how far it gets.

  dottm 19:58 14 May 08

Fruit Bat i have tried this and have reset the bios as all the settings have restored to default

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017