Computer keeps trying to dial internet

  Pusherman 16:23 21 Aug 03
Locked

When I power up my computer (WinXP Pro) I get the internet dialup connection box
appearing saying that a programme has requested information from the internet what
connection do I want to use. I click cancel but it appears again, I click cancel once
more and it disappears for about 10mins before it does it all over again. I have not
installed any new software for months, I have run Spybot and it says that no threats
have been found and my virus checker tells me that all is ok. During the time it has
taken me to write this message Norton Firewall has just told me that a remote system
is attempting to access windows explorer on my computer.

How can I find out what it is that is trying to access the internet and how do I stop it?

Cheers, Pusherman

  xania 16:31 21 Aug 03

This is probably one of your programs trying to check for updates but it could be something you've downloaded trying to do some spying. I suspect that the only way to stop it is to try it and see what happens. First, make sure that your virus checker is up to date and then do a thorough scan. I then recommend getting rid of all your undesirable cookies (or perhaps all cookies). IN IE, go to <Tools><Internet Options> and, on the <General> tab, delete your Temporary Internet Files.
Now, reboot and allow the PC to go on-line and see what site it tries to access. Unless you are happy with this access, close your connection immediately, but you will now know where to follow your investigations.

  The Sack 16:37 21 Aug 03

Internet properties


Connections


Select "never dial a connection"


Your PC will only connect when you want tell it to now.

  The Sack 16:38 21 Aug 03

BTW a cookie wont tell your PC to connect to the net, it is only a text file.

  alcudia 17:04 21 Aug 03

I would do exactly what xania suggests. The only thing that bothers me is the remote access attempt while you are online. Did Norton give any more details. Of course the two could be completely unrelated and the remote access was co-incidental. You could try Ctr-Alt-Del when the attempt to connect is made. This will tell you if anything has started running by itself. If it's any consoltation, my machine tries twice to access the internet evry time I start it up. This is caused by Norton. It also does it when I open Media Player and when I access Device Manager. It's a pain, but I can't stop it. Anyway I've got used to it now. It also did it once when I opened Paint Shop Pros help file. What I am trying to say is that you may just have the same sort of nuisance that I have.
I did once let it connect as suggested, but went to my default home page.

  crx1600 17:11 21 Aug 03

alcudia, with WMP open tools\options an uncheck 'open in media guide',

  alcudia 08:26 22 Aug 03

Thanks for that. I least I can stop one of them.

  Pusherman 11:51 22 Aug 03

I've already set my internet properties to never dial a connection as The Sack suggested and I have allowed it to connect and see where it takes me, but it doesn't take me anywhere.

I wish I could just ignore it but it prompts me every 10mins for a connection so it's a bit difficult to ignore.

Any more ideas please...

Pusherman.

  plankton 12:40 22 Aug 03

I don't know whether this will help, cos it doesn't really sound like this problem, but...

You could try going into BIOS, and disabling APM (Auto Power Management) or wake up on LAN, or whatever your BIOS points at for connections.

It usually does this if youve loaded new boards/modem, but you dont say whether you have altered anything.

  Bruce_Lee 12:54 22 Aug 03

Check what programs are running at startup (using Msconfig). If any of them have an auto update turn it off and restart. If your computer doesn't dial a connection then you will know the culprit.

Make sure you have the latest updates for your Norton antivirus. I have had Norton miss viruses before even with the latest updates.
I use an antivirus program called Avast which is much better and is less resource hungry.

Do you have the latest update for Spybot?
Also install Ad-Aware if you haven't got it already, it picks up some things that Spybot misses.

  Bailey08787 13:30 22 Aug 03

yeah, run msconfig - it's probably a program like messenger - disable it from auto-startup, and go into the actual program's options, and make sure something like 'open with windows' is unticked

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…