Computer keeps freezing.. Time for clean install !

  russmini 09:46 13 Mar 05

OK might sound a little ott, but still perserveering with this comp for about 2-3 months. Everytime i am doing something a little important, even respoponding to a thread on here the stupid thing freezes !! Yes have got ccleaner, spybot, adaware, diskeeper, avg, spywareblaster etc so should be no probs with all associated things ! Have had various programs on here to look at and now got rid of, but previous progs i would have thought would solve any probs there, so format C drive and re-install from scratch what i know i want ! Problem is not 100% sure how to do it !

Please help.

Running Win 98se, small HD etc (its old)

Going to restoration show now so will not be back until later so dont think i am being ignorant if i dont respond to some of your questions. Be back about 4-5 ish


  VoG II 09:51 13 Mar 05
  961 09:52 13 Mar 05

Check on temperature?

Article about re-install in new edition of PC Advisor presently dropping thro' letterboxes

  russmini 21:04 13 Mar 05

4-5 ish ! only 4-5 hours out ! oh well.

961 - have read that article, did not really think much of it, title seemed good but writings were a little on the, if you know what your doing side you will be allright. Thanks anyway.

Temperature, would not have thought so, this happens even after a few minutes after start up.

VoG™ - will now go away and look at your suggestions.

Will get back later ish


  961 08:52 14 Mar 05

Try click here for a detailed article on re-install

Sorry but I still think a temp check is worthwhile, as what you describe is a classic symptom of overheating. Although it may well be caused by other factors it will only take a couple of minutes to check

  russmini 22:29 14 Mar 05

Thanks on the temp front, just one little thing twice you have said check temp but twice you did not say how, tell me and just for you buddy i will check it. Ha ha


  VoG II 21:39 15 Mar 05

click here ha ha!

  961 17:07 16 Mar 05

VoG's site will do it or you may well be able to see current temps of the processor and system in your BIOS (press del on boot up and look for temperature readings within first couple of pages)

Leave computer running for 30 mins and see if readings change

Post details of processor and someone here will tell you if readings are too high

  russmini 20:55 18 Mar 05

Thanks both for your help on this, temp.. still can not satisfy 961 though cause of all the 1000's of boards they support mine is not one of them ! Oh well sell the car then buy new comp, this will happen one day ( this year ).

Thanks again, will look at the re-install stuff and hopefully get it working a bit better.

  woodchip 21:17 18 Mar 05

Clean sweep may not fix it, so try something first like the above on temperature i.e. overheating or it may be a Driver problem So go to start/run type MSCONFIG press enter the Startup tab and remove all the ticks and try but do not go on the net without AV and Firewall you could try a spare PSU

  russmini 20:04 01 Apr 05

OK, thanks all, going to have to say thanks to all links cause can't remember which one i used. did a wipe and re-install last night and so far so good, couple of little things to iron out still but allready working better than before.

Thanks again for all your help.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…