Computer just died

  Barnacarry 11:30 24 Mar 09
Locked

Whilst on PC Advisor with my other newish computer, when I clicked on the 'back' button a colourful screen of rainbow-type diagonal lines appeared and the computer screen just froze. I held the on/off button for a few seconds to close it down, as nothing else worked, and when I switched it on the power is there but just a blank screen. Nothing else happens, no keyboard, no mouse, no beep (swearing at it didn't work, either). I tried putting in my XP cd to repair or re-install but nothing happens. Suggestions at this point would be greatly appreciated.

  howard64 11:49 24 Mar 09

if this is new and under warranty contact the supplier. Always try pushing all the plugs in just in case one has worked loose.

  Barnacarry 11:54 24 Mar 09

it's 2 years old and all plugs have been removed and re-inserted but no joy

  howard64 11:59 24 Mar 09

do you have a pci graphic card or built in? I had a graphic card die on me with the results you list. Try opening the case and removing all cables one at a time and putting them back in just in case one has worked loose. It could be a power supply problem with one set of wires dead - this would give the impression that all was working but it isnt.

  Barnacarry 12:05 24 Mar 09

i have a built in graphics card and I have just checked the cables, all ok. Fans work fine but if left on for 5 minutes they switch off.

  Graphicool1 12:10 24 Mar 09

It sounds like the monitor. Do you know anyone who would be able to hook their monitor up to your system.

  Barnacarry 12:17 24 Mar 09

When I switch on the computer the logo of the screen comes on and when that disappears nothing else happens so I don't think it is the monitor, only a 1 year old 22" widescreen.

  howard64 17:37 24 Mar 09

my first port of call would be a new power supply these are relatively cheap or you might be able to borrow one from someone. If you see the logo can you enter the bios? if you can it might be a fault with your windows installation.

  Barnacarry 17:14 31 Mar 09

I have just reformatted my hard disk and re-installed XP Home. Everything went to plan except, when I started the comp, and after the initial intro bumph, the desktop came up and I then put the motherboard disk in for the drivers to load - firstly the graphics drivers - and immediately the colourful screen of rainbow-type diagonal lines re-appeared and my computer froze again. Back to square one.

  Rizlo 17:22 31 Mar 09

This might sound daft, but press f8, and delete restoration. Ive had a blank screen before nothing else worked, but as soon as i rebooted deleting restoration, everything was fine again!

  DieSse 17:30 31 Mar 09

It sounds like you have a faulty graphics chip.

As soon as you load the drivers, which set the grphics chip into a higher performance mode than the basic drivers with windows - that's when things are going wrong, is it not.

I've seen an identical problem with a graphics card - ran fine in basic VGA mode, but as soon as it tried to switch into a higher resolution mode it froze.

Since you haven't got a separate card, you may be able to add one, and not use the motherboard graphics. - Have a look to see if that's possible.

By the way - how did you get from your earlier "nothing at all happens" mode to being able to reformat and re-install windows?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…