Computer hanging

  Inky 18:17 11 Jan 06
Locked

Hi

I'm running a 3400 Athlon with 512Mb ram and a 200gb hard drive with plenty of room.

I can right click on the taskbar with no problem, but if I right click on a folder or file the computer hangs with an egg timer. I can double click a folder or file with no problems but then cannot delete anything as I get the same problem.

I use AVG which reports no viruses. I have also used A squared, Spybot, Trend and MS Antispy after checking other threads but none of them report a problem.

I have replaced the mouse driver (MS Intellimouse) and tried to run a Windows XP repair. This failed because my Medion rescue disk recognises that SP2 is installed and is not therefore not the most recent version of XP. I have reinstalled SP2 but to no avail.

Is there anything else I can try? Please help!!

  Inky 18:19 11 Jan 06

I should also mention that this happended a few days ago. The only things I can think that changed were an XP automatic update, the addition of a powered USB hub which I later disconnected, and the installation of MS Photo Story.

  woodchip 18:21 11 Jan 06

Do not use the Net while trying this, Turn off AVG restart computer and see how it goes

  Inky 18:26 11 Jan 06

Thanks Woodchip

Just tried that but still the same problem.

The only way I can continue is to press CTRL ALT DEL which shows the folder as Not Responding.

  gudgulf 18:36 11 Jan 06

Almost certainly caused by a right click context handler.......click here should help.

  Sharpamatt 18:42 11 Jan 06

By reading your thread it seems your system is a Medion. Have you checked Medions site for possable problems with SP2 ?

With My Medion I have a support and Application CD which resets to factory settings, as well as an XP disc, I am supprised yours wont repair XP because I am pretty sure this just confirms the Licence Number not the version or upgrades.

I also have a powered hub with no problems,

I think spyware may well be the problem, or a virus lurking in System Restore.

You could remove SP2 by useing Add/Remove Programs, then try and if this has not solved the problem try one of the many On Line scans

I would also recheck all added programs, and Hardware for conpability ( and possable conflicts ) with the pre installed Medion programs, by checking their site for updates.

What ever you do DONT deleat any files from Medions Restore Folder ( which is normally a small Partion on your hard drive)

  woodchip 18:43 11 Jan 06

right click on task bar for Task Manager click Processes see what is using most.

PS do not think that 100% PSU is that it's using that, it's idle. check right of that for what used, or above it for any unusual cpu usage

  Inky 18:45 11 Jan 06

Thanks for your suggestion. I can't get a connection to the page at the moment but will keep trying

  Inky 18:46 11 Jan 06

98 - 99% system idle

  Inky 18:50 11 Jan 06

I lost the Medion Restore Folder a few months back after a hard drive failure.

I tried the Medion Operating Systems Installation CD but it wouldn't go past the system check because it said it wasn't the most recent version of XP installed.

I'll uninstall SP2 last. Will it affect the updates etc that I have received in the meantime?

  woodchip 18:51 11 Jan 06

You could also try, from RUN box type MSCONFIG press enter go to Startup tab top right remove all ticks then restart comp tick the box that pops up, do not use the Net like this. If it work's OK. go back into above and tick Antivirus and Firewall for them to run then restart. you can keep doing this until you find the problem

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…