Computer Failure...

  Tree3 10:13 03 Jun 05
Locked

hello, i recently took a slot A P3 out of a computer, put it back in and then the computer fails to load...there are 2 processors in there the comuter is a Dell and the monter just fails to start, it stays on standby

  DieSse 11:04 03 Jun 05

Take it out and put it back in a couple of times - make sure it's fully seated in it's socket - it's probably just bad contacts - happens frequently with older systems.

If you've really got two processors - you may even have to repeat the process with the second one - you almost ceratinly knocked, even if only slightly - and that can be enough to cause a problem.

  Tree3 11:08 03 Jun 05

i turned it on yesterday and it said, no processor or termination card, so i put a termination card in and it said the computer was loosing memory

  DieSse 15:00 03 Jun 05

"so i put a termination card in"

What's a termination card - a card for the spare processor slot??

Have you tried what I suggested? - did it work or not??

  DieSse 15:01 03 Jun 05

"i recently took a slot A P3 out of a computer"

You didn't say why you did this - was there a reason??

  Tree3 15:33 03 Jun 05

the reason was to use it in a different computer as it was a faster CPU, i have tried putting a termation card in and pleaning it all (termation card is a spare card for slot)

  DieSse 16:05 03 Jun 05

When you removed the processor, did you switch off power at the mains?

  Tree3 17:04 03 Jun 05

i did i have done this many times before and no problems

  DieSse 17:31 03 Jun 05

I'm sure it will only be a "dirty contacts" type of problem , unless you've been unlucky enough to blow something in the process.

Usual things which stop boot-up with no error beeps are processor - ram - motherboard.

I can only suggest you take out the RAM - and refit,

and all the daughter boards - refit

and the PSU connector to the main board - refit

  Tree3 18:36 03 Jun 05

ok i'll give that a go and get back to you...on boot up before it did say wrong voltage and contact dell engineer with error code PnP1

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5