Computer doest beep on Start up?

  John-Paul 22:00 10 Oct 07
Locked

Hi guys, just installed a new motherboard, Asus A8R-MVP, i reconnected hopefully following the manual in te right place. any possible causes of why it fails to beep and doesnt continue to boot up.

Stumped really, tried all the connections again, swaped the cables of the Hard drives.

any soloutions please would be helpful

thank,

JP

  Technotiger 22:04 10 Oct 07
  kakellie 23:07 10 Oct 07

got to be your psu or If your motherboard has a small, square 4 pin power connector, your power supply will need one and it should be connected, it is required for proper operation. make sure your 20 pin connector is secure its a easy mistake.

  Diemmess 09:07 11 Oct 07

Can you go into the BIOS and see how the settings there match the examples in the manual?

(Press delete repeatedly after switch-on. Some Mobos require F2 instead)

  John-Paul 12:31 12 Oct 07

well itrs a motherboard upgrade everything worked before ive tried the connection. the manual doesnt help much, so i may have connected wrong. also i have a sata master HDD and a IDE dvd drive and slave HDD could there be any conflict?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…