Computer dead

  quod01 19:57 09 Sep 05
Locked

I've left my machine for two weeks while on my hols. When I came back and turned my pc on it was dead - nothing happened. My monitor is working fine but not receiving a signal from my pc.

The pc makes no noise, doesn't light up - nothing. Changed fuse in plug also.

Its a pentium, win xp pc.

Does anyone have an idea? Could it be the CMOS battery?

Thanks

  igk 20:23 09 Sep 05

Its very unlikely that it is the cmos battery,when they go they do not stop the pc from booting (just cause problems with settings) it could be that you had a storm that sent static down the phone line or it could be your psu,sadly I tend to think it could be the first option..

  woodchip 21:27 09 Sep 05

Power Supply Dead

  Zion_Lion 00:06 10 Sep 05

I agree with woodchip, the psu sounds like a good candidate here.

  Fruit Bat /\0/\ 09:29 10 Sep 05

PSU most likely and also cheapest option to try.

You have changed the fuse but also check the wireing.

1. does something else work in that socket

2. try another lead

3. check switch on rear of PC is on

4. front switch may have failed, you could try to short cross pins quickly on motherboard that front switch connects to.

  Zion_Lion 16:47 10 Sep 05

Post back what the problem was plz.

  Digit 17:08 10 Sep 05

I Have posted this in the Network Forum.

Hi Bought myself a BT 2100 Wireless ADSL Router and BT voyager 1040 cards,

I loaded up the soft wear then placed the 1040 card in the slot switched on the PC one blink of the red light on the PC and then nothing.

I removed the card tried switching on still nothing after few minuets tried switching on again and all was well.

Tried the card in another slot same thing happened.

After a couple of minuets it started up again but I had removed the card.

Next I plugged the router cable in (Just realized it may not reach the BT2100 Router.

I then removed it and just the red and green light are lit up on the PC now.

The only way to switch of the PC is at the
back of it.

I was wondering if I should have left the card in and if this is the problem.

When the PC is on the fans and DVD ROM doors open and that’s it.

I took all precautions with wrist strap.

I have since popped the card in my old PC it hasn’t bothered it at all only problem there it hasn’t got an Ethernet card.

I have one 1040 card left so any help would be appreciated.

Rang the manufactures and they said I shouldn’t have a compatibility problem.



Digit

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac