Computer crashing when plugging in modem

  bowie 19:31 03 Dec 06
Locked

Hi all,
My son has had talktalk broadband for a couple of years with no problems until recently,when he started the computer up it crashed and would not restart without crashing, i started it up in safe mode and did a rollback it still crashed,i then restarted and it started up with no problems,i then noticed that the modem had no lights hence no internet, when i plugged the modem back in the computer crashed,it runs fine with the modem unplugged but as soon as i plug it back in it crashes.
the modem is a sagem [email protected] 800 e2t, os win xp sp 2
any ideas

  namtas 20:00 03 Dec 06

It appears that the modem has developed a fault, likely to be drawing an excess power when connected to your computer. Try another Modem.

  Stuartli 20:16 03 Dec 06

I used to have the Sagem [email protected] USB modem - it packed up after 14 months and apparently it's fairly common for them to fail.

  Stuartli 20:20 03 Dec 06

Ironically the Sagem packed up just two days after I had switched from Tiscali to TalkTalk, but fortunately I had already bought a modem router from e-Buyer:

click here

I paid £23+ including delivery but it has now dropped in price.

Very sound rebadged Safecom model and rated up to ADSLMax+2.

  bowie 12:44 24 Dec 06

Following on from previous post i have just changed the modem router to one mentioned by Stuartli,connected it as per instructions but it will not connect to isp, i think it is still trying to connect through old modem, how do i set it to new modem.
ps. son can not find istall disc from takltalk.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes