computer crashing

  Zoffo 20:56 10 Jul 05
Locked

I have Windows 98 se installed, 233MHz,I have had the internet installed for 3 weeks, I have McAfee Firewall, AVG anti-virus, AD-Ware SE Personal 1.05, Spybot S+D 1.3 and Spyblaster, which I have ran and cleaned away malware. I keep getting blue screens with Fatal Exception warnings, (0E, 0D, 06). The mouse keeps freezing which causes crashes, In fact the PC crashed while I was writing this letter. I have to restart my PC at least 10-15 times per day.

  Danoh 21:01 10 Jul 05

Has this always happened or started immediately after you had internet access? Is it dial-up or broadband internet access?

  Danoh 21:21 10 Jul 05

"Thanks for your reply, it started when I installed the internet. John" and "Its also Broadband from blueyonder zoffo (John)"

Best to post here Zoffo (John), as many more people can help as I have to dash. Will pop back in later.

  Danoh 00:07 11 Jul 05

Assuming you have always had the latest updates for your AVG anti-virus which was also installed with your McAfee firewall as soon as you had broadband access, that reduces the chance of nasties coming in that way.

Which leads to conflicts with your broadband modem installation. I presume its a USB connection which might not be handled well in W98SE ~ did your BlueYonder installation disk have a specific driver for W98SE listed?

  Danoh 14:31 11 Jul 05

just bumping this to the 1st page for others to note.

  Danoh 15:02 11 Jul 05

"Thanks for your reply, it seems I was running to many spyware/adware programs, Ive only kept spybot, AVG and McFee firewall. Lets hope that works. zoffo"

Good to hear that, Zoffo. Might be worthwhile ticking the "resolved" box for this thread of yours.

BTW, I prefer not to respond to emails on the whole. Hope you don't mind.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5