Computer crashes when a CD is inserted

  lothlann 20:19 27 Jan 07
Locked

Since a couple of days ago whenever i insert a CD my computer doesnt do any autorun. If i go through the explorer it crashes when trying to read the CD. I just tried the windows autoplay fix but it didnt encounter any problems.

Any ideas?

  surfmonkey #:@}© 20:32 27 Jan 07

Click Start, click Run, type regedit in the Open box, and then press ENTER.
Locate and click the following registry key:HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
To enable automatically running CD-ROMs, change the Autorun value to 1.
Restart your computer

  Kryten 20:32 27 Jan 07

Have you tried booting with a bootable CD in the drive to see if it reads this, (for example the Windows XP disc) to see if it reads before booting up. IF this fails to read you could try re-inserting the ribbon on the back of the drive as now and again cables need to be re-inserted to keep good contacts. If this fails could you try a spare CD drive if you have access to one.

  lothlann 21:03 27 Jan 07

The autorun is already set to 1. I will try it with the memtest cd i have and see if that boots. Il also try to reinsert the IDE cable and report back. Thanks for the quick responses.

  lothlann 11:33 28 Jan 07

The computer will boot from a Cd so i think the problem is within windows. I may have to format my drives :(

  Ashrich 15:10 28 Jan 07

Would this be a music CD by any chance ? or might it have been one that caused it in the first place , some early implementations of DRM caused this to happen .

Ashley

  ACOLYTE 15:51 28 Jan 07

Does your Av software check the cd's ? if it does it may be this that causes the error.

  lothlann 17:59 28 Jan 07

I dont think its the AV software as i havent changed anything in my AV software. It happens with any CD i insert.

  Ho-Lin-Sok 18:09 28 Jan 07

Could try this won't do any harm if it don't do any good
click here

  lothlann 18:45 28 Jan 07

Nope didnt help, still did nothing when i try to explore the cd then when the cd i staken out i get a error message of no cd inserted which i cant make go away.

  lothlann 18:13 29 Jan 07

Anyone help? I just realised i cant format as i cant write all my essential stuff to cd. This is driving me mad.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now