Computer continually restarting

  rasalom 00:09 07 Oct 05
Locked

I was recently given a Lex BN790E motherboard, but without the manual or the drivers, by a friend who says that it was working okay before he upgraded his system.

However when i boot up the computer it gets as far as 'new hardware found. VIA Tech 3038 PCI to USB Universal Host Controller. Windows is installing software for your new hardware.' after about 5 seconds the computer reboots, gets to the same point and reboots again.

I have discovered that this motherboard is the same motherboard as the JETWAY V266B.

I am running Windows ME,AMD 2000XP & 1024mb ddr ram

Any suggestions as to why this is happening and how to solve it would be greatly appreciated

Many thanks

  bremner 09:31 07 Oct 05

I think you should reduce the RAM to 512MB and try again.

W98x/ME has a 512MB RAM limit - for which there are work arounds.

  bremner 09:31 07 Oct 05
  wobblymike 12:03 07 Oct 05

I agree with bremner above however if this is not your problem, take it back to basics, disconnet all peripheral equipment except graphics, HDD, RAM, keyboard and mouse and see if it boots up to desktop ok. If so you know that one of your other devices is causing this problem trial and error should determine which.

  rasalom 21:15 07 Oct 05

refresh

  Totally-braindead 21:59 07 Oct 05

Since you refreshed the post does that mean you tried wobblymikes suggestion and it still didn't work?

  rasalom 22:00 07 Oct 05

Thanks bremner for your suggestion but I 've just tried again and the same thing happens.

Any other ideas?

  rasalom 22:06 07 Oct 05

Whoops! sorry haven't tried wobblymikes suggestion yet. will go and try it now. I only refreshed it as it was well down in the pages and in case anybody else had any alternative suggestions

  woodchip 22:18 07 Oct 05

Download and run this driver click here

  rasalom 21:30 08 Oct 05

wobblymike. Thanks for your suggestion. I removed the network card and got the system to boot to the desktop.
However when I checked device manager there was a yellow question mark against the PCI multimedia audio device and as I don't have the drivers for this motherboard I downloaded and installed the driver as suggested by woodchip.
However this caused the system to hang when booting up. I have discovered that the line display.drv=pnpdrvr.drv in the system.ini file is the line causing the system to hang. If I disable this line then the system boots okay but will only allow me to use 16 colours and 640*480. I have tried re-installing the graphics card drivers but to no affect. The system still hangs if I tick this line when I've re-installed the graphic card drivers.

  woodchip 22:39 08 Oct 05

Use Restore to back track

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…