Computer Blue Screening even after Reinstalling Windows

  NickHicken 21:29 03 Nov 14
Locked

Hello,

I decided to build my first gaming computer back in June, buying everything from one site online. I went for a reasonable spec as I’m more of a casual gamer, but wanted something that would perform well. My purchase consisted of the following items;

  • Gigabyte GA-H87-HD3 Motherboard
  • Intel Core i5-4430 3.00GHz Haswell CPU
  • 500w Corsair CX500M PSU
  • MSI GTX 750Ti 2GB Nvidia GPU

My computer had been faultless, until last week when I decided to purchase a new game while it was on sale. I hadn't used my computer for just over a week, although it had been booted up to access a few files, but not used for gaming.

However, after purchasing this game, it blue screened on my second play, around 2 hours in. I thought this was unusual, but continued to try and play it. In total, this happened 8 times in 2 days and up until this, I had never suffered a blue screen. The blue screen crash report provided me with codes that related to DirectX “dxgkrnl.sys” and Nvidia “nvlddmkm.sys”. Google provided me with 1001 reasons but no definitive answer, or a fix.

I decided to play a different game, one I had more than 50 hours on without any issues, when this decided to blue screen after 90 minutes too. I was more than surprised at this, so I proceeded to completely reinstall Windows from scratch. Windows was reinstalled, consisting of just the OS, NET Framework, Nvidia drivers, Steam and this game. And yet again, the computer crashed twice, this time, it didn’t blue screen. The screen went black, the computer was still on, all-be-it unresponsive and after 5-10 seconds, restarted, yet didn’t provide me with a blue screen fault code.

So I completely removed that game, installed the other game and guess what? It did the same thing!

So, sorry about the essay above, but this is why I’m here. I’m more than lost now, I’ve a 4 month old gaming rig worth £550 that won’t play games. I’ve tried to diagnose the problem myself but now I’m lost. Could it be a hardware fault? The temperatures are running well below 50 degrees in games, but I’m no expert so I need some expert advice.

Thanks in advance,

Nick

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…