Computer attempts to boot from non-existent floppy drive

  griffon56 13:28 25 Feb 15
Locked
Answered

2008 Dell Inspiron 530 running Vista continually tries to boot from a non-extistent floppy despite the Boot Device Configuration being set to SATA 0 for the first two boot priorities, the third set to CDROM and the fourth disabled. However, there is a 'Removable Discs' option listed first, ahead of the 'Hard Drive Boot' options and when this is opened it gives only 'Floppy Discs' as a choice and cannot be changed.

If the F12 button is pressed at start-up to give access to 'Boot Options' and the 'Floppy Discs' option is disabled it does not take effect and the machine still tries to boot from the non-existent disc. A message appears saying that the diskette drive 0 seek function has failed and offering F1 to proceed and F12 to enter set-up. How can I reset the boot sequence to boot only from the SATA hard drive?

  Fruit Bat /\0/\ 19:12 25 Feb 15

disable floppy seek in BIOS

  rdave13 23:52 25 Feb 15

Have a look here.

  Daisy_Michael 14:28 26 Feb 15

Change the boot sequence from BIOS, using F2 at the time of start-up; save & exit! :)

  griffon56 16:07 26 Feb 15

Hi Fruit Bat and Daisy Michael, the disable option is not available as I said in my question. Hi Jockie, why would the DVD be appropriate to boot from? There is never anything in the drive, the way it is used here. Hi Rdave13, I'll have a look at the link. Thanks all for your prompt replies.

  griffon56 16:25 26 Feb 15

Hi again Rdave13, I found on reading it that I'd already followed the advice given in the link in both F2 sub-section 'Boot Device Configuration' and in F12 'Boot Sequence'. In F2 it isn't possible to delete or in any way modify the default setting of 'Removable Drive' sub-section 'Floppy Discs', which is listed immediately before 'Hard Drive Boot Priorities'. In F12 any disable setting seems to be ignored and tho' the HDD is set to be both first and second boot priority in both F2 and F12, the system still looks for the floppy first. It doesn't find it because there isn't one fitted! The CDROM is set for third priority and the fourth is disabled. Any more ideas?

It all arose because, out of the blue, the system started, for no reason, to ignore the Administrator Password on log-in. F2 was used to 'Load Defaults' to try to get rid of the problem, and it was after this that the machine started to look for the floppy at every start-up. The password problem has been cured.

  griffon56 16:32 26 Feb 15

Hi All, would it help to know that the BIOS is Phoenix-Award version 1.0.13?

  Fruit Bat /\0/\ 17:44 26 Feb 15

You are looking in Boot priority section which will not show floppy as it is not found.

floppy seek may be under advance menu section.

  bumpkin 19:27 26 Feb 15

If you cannot disable it can you drag it to the bottom if you have that option in your Bios.

  Daisy_Michael 06:54 27 Feb 15
Answer

To disable the floppy: Consider Standard CMOS Features. To change the boot sequence: Consider Boot Device Configuration.

I hope this will help!

  griffon56 12:04 27 Feb 15

Thanks for that Jockie, tho' my BIOS doesn't permit the instructions you gave, it gave me an idea. In 'Standard CMOS Features' listed in my BIOS ahead of 'Boot Device Configuration', the Floppy drive was listed as being present. Details like its size and denomination were there. When it was changed to 'None' the machine stopped trying to boot from it and is back to normal. Thank you all for your help. When you're on your own and not an expert it is very reassuring to have advice from the PCA Forum members .

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This 2D animation about monsters is illustrated in a Van Gogh painterly style

Siri not working? Try these troubleshooting fixes