computer allways starts in safe mode

  dwhiteley 13:28 15 Dec 14
Locked
Answered

now i start my pc it allways starts in safe mode even after i press f8 it says start in normall mode but dont.

also how do search in here

  hiwatt 13:51 15 Dec 14

Go to start ant type msconfig.Select general tab and make sure "normal startup" is checked,then go to the boot tab and make sure that the safe boot option isn't checked.

  hiwatt 13:53 15 Dec 14
Answer

If this doesn't help You could also use system restore to go back to a date when your computer was working as normal or choose last known good configuration and see if tha helps!

  dwhiteley 14:57 15 Dec 14

thanks

  hiwatt 18:40 15 Dec 14

Did you get it sorted out?If so what method worked for you?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017