compuer powers up, but no beep, need help asap

  ©®@$? 22:44 16 Oct 04
Locked

hi all, long time since i have been here, and i need some advice, a computer i have built for a relative is now at my house, because of the following problem

the computer will power up, fans spin, all fans, the light on the motherboard is on, so i don't think there is a short, the connections for the case are correct, it powers on resets, but it doesn't beep and the speaker connection is correct...

no beep, no power to the monitor, i have took tha ram out, cleared the cmos a few times, and it refuses to beep...

the motherboard is an asus a7v8x -mx

what do you guys think, i'm thinking of taking everything out and booting the motherboard to see if i get any response but some how i don't think that will make a difference, the computer will do nothing except power on...

please help

  dessi 23:16 16 Oct 04

hi could this site be of any help, may need to explore- wishful thinking

click here

  ©®@$? 23:21 16 Oct 04

hi have been there done that, have downloaded the manual, checked everything..and it refuses to beep or show anything on the monitor, so it is not even getting to the post..

this looks like a duff board, was working fine yesterday, but isn't today nothing has been touched..

  The Spires 23:48 16 Oct 04

Two occasions recently with different pc's same symptoms one was a Mainboard the other the CPU. Can you try the chip in another pc?

  ©®@$? 23:59 16 Oct 04

i have just took the whole motherboard out and booted it, with just the cpu in, and it beeped, i thought great, progress..

put the ram in, it loaded without a beep to the post, weird why it wont beep with the ram in...like i said it booted up but with a checksum error...have put it back in the case, it must of been shorting some how...tested it boots but without a beep again, and the speaker is in correctly...so i am at the stage of resetting the bios, and getting rid of the checksum error,

i'll keep you posted

  woodchip 00:00 17 Oct 04

You may need a new PSU , it may not provide enough power

  ©®@$? 00:27 17 Oct 04

nah it's not the psu, guess what it was, i've never come across this before...

it's the bloody pci modem, when i took the motherboard out i also took the modem out, and it beeped...i thought it must of been a short, tested it all without the addons, and it was fine inside the case, stuck the modem in and no beep and nothing on the screen, took modem out , botted with a beep and loaded windows...

put modem in different pci slots and the same thing happend, so its the modem that is causing the problem, would you believe it..

gotta try another modem now...

  ©®@$? 00:40 17 Oct 04

computer is fine without that modem in..

something must have happend to it, but still i have not known a computer refuse to post because of a modem...

we live and learn

hopefully problem solved

but i will leave it as unresloved until i am certain

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…