Component Upgrade = No boot

  bazwaterboy 16:07 22 Dec 08
Locked

Hi after saving for 6 months without a PC i finally bit the bullet and bought the bits I wanted.

My old CPU - AMD Athlon 64 6000+
Old GFX Cards - x2 Radeon HD 2600 512mb

Upgrades
CPU - AMD Phenom x4 9950 black edition
GFX Cards - X2 Gigabyte Radeon HD 4650 1GB

My motherboard is unchanged - Gigabyte GA-MA69G-S3H
Running a 700w PSU


After installing my new parts and clearing CMOS (battery method as no jumper of MOBO) the PC does not boot. No post screen and no display signal. I have unplugged HDD and DVD drives and the system still doesnt boot.


My symptoms are PSU fan runs but no LED`s, Case fan Runs, CPU fan runs but not full speed, GPU fans run and the HDD (front LED) light flickers constantly and a clicking noise then comes from inside the case. No Post Screen and No Beeps with or without RAM.


Please help as I`ve spent alot of money to find the stuff dont work.


I presume the Phenom 9950 isnt compatable with my Mobo.



Any ideas?

  cream. 16:23 22 Dec 08

No it is not compatible with your motherboard.:-(

click here

  bazwaterboy 16:25 22 Dec 08

(head in hands)

Cheers cream I thought as much. Oh well I have a new paperweight as I cant afford a new notherboard as well.

Merry Christmas LOL


Nah seriously I will be saving up again. Wont be for a while tho. Spose compat Mobo`s aren`t cheap?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…