Completely Dead Four Month Old Gaming PC (for the second time in a month)

  Snakerensky 23:33 26 Feb 15
Locked

I purchased the components for a reasonably high end gaming computer during the Autumn of last year and until a month ago had been having no problems at all with it. After an evening of online gaming I switched it off and also at the mains but the following day when I tried to switch it back on again it was completely lifeless.

I was advised by two IT chaps that it was in all likelihood the power supply so I set off to return that to Corsair (who have no presence in England so had to return it to Holland) and waited for the replacement to arrive. Upon arrival I popped it back in myself and powered it up again, or not as in this case as it was still as lifeless as before. Next option was the motherboard which I was able to return to amazon.co.uk who were very helpful and upon receipt of that I had the IT chap who originally built my PC completely rebuild the computer again with the new motherboard.

For a week everything was rosy, then this morning I again went to switch on the computer and again it was as lifeless as before. My IT friends are at a loss, the chap who built my computer suggests he rebuilds it again outside the case to see if there is anything shorting out but I don't want to do anything drastic as this just cost me £150 putting right the first time with his time and the very expensive return carriage of the power supply, would there be any ideas out there?

My Specification Case: NZXT H440 Mid Tower Motherboard: Gigabyte GA-Z97x Gaming-G1 Wifi-BK Processor: Intel Core i7 4790K 4GHz Socket 1150 8MB PSU: Corsair HX1000i GPU: 2 x Gigabyte GeForce GTX970 G1 Gaming running in SLI Memory: Kingston HyperX Beast 16GB (2x8GB) PC3-19200C11 2400MHz Dual Channel Cooling: Corsair H105 top intake, 3 x Noctua 120mm front intake, 1 x 140mm rear exhaust Drives: Samsung 840 EVO 1TB SSD boot drive & Seagate 3TB Constellation CS Hard Drive

I have done no overclocking as yet but hoped to at some stage.

Any ideas greatly appreciated, i'd rather not be without the PC for three weeks again.

  Daisy_Michael 08:57 27 Feb 15

Unplug the memory modules & plug them back in, unplug the power connector from the motherboard & plug that back in, unplug the power cables & data cables from your drives and plug them back in.

Try turning on your PC again & let me know if that makes any difference.

  Jollyjohn 12:30 27 Feb 15

Lay the PC on it's side and open the case, with all leads still connected. Look for the wires from the front panel and find the power switch connector.
Carefully remove this from the two pins.
Use a small screwdriver to short the pins (this is what the switch does)
If the computer starts then the power switch on the case is faulty - a quick fix is to use the reset switch instead, if you have one.

  Snakerensky 11:04 28 Feb 15

Thanks for your replies, I tried both unplugging and plugging all the cables back in as well as trying to short the power button pins, both without any luck unfortunately.

I did notice the power button on the motherboard lighting up very briefly when I pressed the power button on the psu but there seems to be no other life in it at all.

  Fruit Bat /\0/\ 16:24 28 Feb 15

try with HDD and DVD disconnected will it boot to an error message.

  wee eddie 18:28 28 Feb 15

The only thing that I can think of is that the CPU is occasionally shutting down to protect itself.

Solution unknown

  wee eddie 20:25 28 Feb 15

Another thought is that you have an automatic fuse that occasionally blows to protect whatever it's protecting but is not always resetting

  bumpkin 21:20 28 Feb 15

What do you actually mean by "lifeless", Nothing on the screen? no fans turning, no lights on anything?. If nothing is happening at all then it has to be power related.

  carver 09:24 01 Mar 15

A cheep way to test your power supply.

Try it then get back and tell us if it works or not.

  Snakerensky 11:34 01 Mar 15

When I say lifeless, I mean when I turn the power on at the wall the only thing that lights up is the power button on the motherboard (briefly), usually the external DVD would come to life but now there is absolutely nothing.

I did the paperclip test and the PSU doesn't seem at fault, it has been suggested there might be a short somewhere but I am not sure why that wouldn't happen straight away rather than three months or 4 days after build.

  bumpkin 12:25 01 Mar 15

You could try disconnecting everything apart from the MB and then see if it stays powered up. If it does then reconnect one at a time with the power off and re-start.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now