Compiling CDs ( not working )

  ianeon 12:22 12 Dec 03
Locked

This is the usual "cry for help" - I get the following message when I attempt to compile data or audio CDs. "SCSI/IDE COMMAND ABORTED"... I use Windows XP and Nero 5(latest update). Can anyone assist with this problem - Thank you - Ian

  Smiler 12:29 12 Dec 03

have a look here

click here

  Diodorus Siculus 12:34 12 Dec 03

click here

Have you ever burned sucessfully? It may be that the WinXP burner needs be turned off (sorry, I don't know how, only that it needs doing).

  Diodorus Siculus 12:35 12 Dec 03

Smiler - sorry, I was searching while you were posting!

  Smiler 12:42 12 Dec 03

Diodorus Siculus
That's OK, happy xmas anyway

  Stuartli 14:02 12 Dec 03

The XP CD burning program is in Windows Media Player.

  ianeon 14:28 12 Dec 03

Thank you for pointing me in the right direction - I shall try and work my way through the advice you have given - This is a new computer and this is my first attempt at copying - As I am a novice - please forgive me if I come back for more advice - Ian

  ianeon 15:15 12 Dec 03

Sorry - most of what you advised is way above my head - I have managed to set my "maxwrite legth to 7000 - I can't find the "WinXP Burner" - I don't know what "APM" is, or where it is on my computer. The rest is beyond me - Do you have any finall advice - thank you - Ian

  jim1947 15:24 12 Dec 03

Go to "My Computer" right click your CD recorder drive select properties/recording/ uncheck "allow cd recording". This works for me and Roxio East CD.

  AndySD 15:29 12 Dec 03

Try turning off your antivirus ...does it still happen.

When in the final screen before burning untick Stimulate..... do you still get the error message.

Go Start then Control Panel then Performance and maintinance then Admin tools choose Services double click on IMAPI CD-Burning COM Service stop the service and set it to manual.... try burning again.

  hugh-265156 15:44 12 Dec 03

i have windows own burning enabled(set to manual) and also use nero,no problems working together.

to turn it off if you wish to try,its in:

start/control panel/performance and maintenance/administrative tools/services

scroll down and find"imapi CDburning"

click it and from the list of start up options choose either auto/manual or disabled and restart the computer.doubt it will make any difference though.

i would try reinstalling nero then updating it from the the nero site.

and also try uninstalling the cd drive via control panel/system/hardware/device manager and restart the computer.windows will reinstall it again.

try different cd media and select a lower burn speed.as above also shut down any other programs running,although i have never had any problems doing other tasks whilst burning a disc.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…