Compatibility Wizard Missing in XP

  Legolas 14:46 03 May 04
Locked

I have an old game Duke Nukem which I was wanting to play in compatibility mode in XP but the compatibility mode seems to have disappeared.

I was using it the other day to play Tomb Raider (you will have realised by now I like retro games)but it has gone from accessories.

Anyone any ideas?

  Legolas 16:23 03 May 04

bump

  SANTOS7 16:31 03 May 04

Using The Windows Application Compatibility Mode
When you use Windows Application Compatibility mode, many of the most common issues that prohibit earlier versions of programs from working correctly are resolved. If you run a program and it does not function as expected, it is recommended that you run the program in one of the compatibility environments. To run programs in Windows Application Compatibility mode in Windows XP, follow these steps:
Right click on the link of the program that you want to fix.
Click on Properties.
Click on the Compatibility tab.
Click on Run this program in compatibility mode and select one of these:


Windows 95
Windows 98
Windows NT 4
Windows 2000
Under Display settings, check mark the mode that you think that is necessary for the program to work correctly:
Run in 256 colors.
Run in 640 X 480 screen resolution.
Disable visual themes.
Click on Apply.Click on Ok.Double click on the program.
NOTE: The Compatibility tab is only available for programs installed on your hard drive. Although you can run the Program Compatibility Wizard on programs or setup files on a CD-ROM or floppy disk, your changes will not remain in effect after you close the program. For more information about an option on the Compatibility tab, right-click the option and then click What's This

  Legolas 17:20 03 May 04

SANTOS7 I can access it the way you have outlined but up till yesterday it was in the accessories menu and has now disappeared.I was wondering why and how to get it back.

  woodchip 17:29 03 May 04

Have you tried putting Compatibility into the search folder you should get two shortcuts and the program at the bottom three in all. if its there then right click on the program and drag to startup button keep until it opens the keep draging to whaere the shortcut should be now let go and create shortcut hear

  Legolas 18:18 03 May 04

Thanks woodchip I searched for it under help and support and dragged the link into the accessories folder so it is back but it still doesnt' explain where it went in the first place.

  woodchip 23:34 03 May 04

Does it matter next time you know how to do it, also for other shortcut's that stop working Delete and create a new one as above. From the Program's .exe file

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…