Compaq Presario 1246 freezing at start up

  Scooronimudge 14:59 24 Nov 07
Locked

Sorry for the long post but want to give as much background info as possible

Running 98SE

Initial problem - slow to boot (3mins or more), very slow to open folders or start progs, again minutes not seconds.

A check showed only 28Meg of RAM available (although I don't think it has much to start with), and 80% system resources free. HDD is 4GB with over half empty.

Pressing Ctrl - Alt - Del showed several things running like systray, explorer etc which were checked online (via another PC) to be OK, whilst:

salm
bargains
winstat
winstatkeep
cxtpls_loader_ff
webrebates1

were all shown to be spyware/virus etc

However if then started in Safe mode with only explorer (and possibly systray) showing after ctrl - alt - del then folders opened instantly and progs started as you would expect (seconds not minutes)

Had old (1999) McAfee a/v on it that had not been updated for years (so expected virus definitions to be well out of date)

So burned AVG (free) and Spyware Terminator to CD off another PC and loaded these onto the Compaq

Because system was so slow to run either of these in normal boot up screen mode I shut it down to start up in safe mode.

But when I switched back on you get the Compaq logo very briefly then a DOS type window saying "resume from disc in progress" and 3 status bars for "conventional memory", "extended memory" and "system information"

After a few seconds it then goes to the safe mode screen but the curser with eggtimer is constantly on and it just sits there. It is not possible to open any programs or folders and the caps & num lock keys do not bring on their indicators as if the k/b is dead. However after a while the screen goes off (presumably some form of hibernation) but pressing the space bar brings it back (still with the curser/egg timer though)

All you can do is press the button to shut it down and this again comes up with the DOS screen with the 3 progress bars, but this time the message is "save to disc in progress".

I've tried putting in the Win 98 CD to see if it will boot from that and even a boot disk (file from Bootdisk.com) but it seems that it is going straight from the DOS type page with the memory loading info straight to the safe mode screen without even trying to access the disk or CD

Any ideas

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…