Compaq Evo & AdAware / Spybot fatal woopsie

  spanneress 16:59 14 Jun 04
Locked

Usual system clean..sybot, ad-aware, reg clean..virus scan etc as this is the lap top I do most of my work on. Went to bed..all fine and dandy. Sunday morning..t**ts up..system files missing, MSOffice acting like a teenage female having been told off, OE not connecting and my BB intermittent.
Not to be defeated, I sat down and started work..everything but a fresh install..alas, it was not to be. LUCKILY my USB CDRW was still functioning so was able to save nearly all my data and settings.
Took me hours. Then went to re-install BB modem..everything ticketboo until it checked the modem (Intel Pro 100 Ethernet) which apparently is set on DHCp and will not 'release' in order for me to run my connection thru' ethernet (which is 100mbps and preferable) to my USB, which I am now using an reports at 10mbps. So ..I am as before apps and data wise just not BB connection wise..so before I attempt the fate worse than death phone call to NTL customer services...any suggestions? Have re-installed driver from another location..still no luck.

Cheers

  spanneress 17:01 14 Jun 04

Of course when I said modem I actually meant ethernet adapter,but then you would have known that. I am sitting with the sun shining on my head after all....(",)

  rawprawn 17:07 14 Jun 04

OS ?, Sysrem restore ?

  johnsims 17:09 14 Jun 04

Try removing the ethernet card in control panel, then reboot. It should autodetect and you can do a proper clean reinstall. This should overcome the failure to release I would have thought. You could also try removing and reinstalling tcp/ip and other networking components and protocols.

  spanneress 18:13 14 Jun 04

Sorry...its W2K pro...it is now a clean install. Have removed the ethernet card (from control panel not taken the laptop tp bits)and re-installed and tried a diff driver but for some reason when going thru' the set up with the NTL disc I get as far as the system 'releasing' the DHCP on my ethernet card..

I have since installed SP4 and still no luck. Should the speed be the same on USB as ethernet? I know the reliability isn't....

  spanneress 18:14 14 Jun 04

Please excuse my rambling non making sensyness..am on morphine at the mo and I confuse even myself.

  johnsims 18:23 14 Jun 04

I too am a little confused. Can you describe your total set up and what equipment is plugged in where. I assume there is a desktop somewhere in the loop.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…