Compaq 5013uk

  pauls2 13:26 10 Jul 03
Locked

i have recently brought the above mentioned computer from the local paper. i instaled windows ME on it and now i have no idea what the graphics card and modem are so they wont work.
and i do not have a recovery disk any help would be appreciated
thanks

  recap 13:34 10 Jul 03

Open control panel and check in device manager. All cards etc should be listed.

  pauls2 13:37 10 Jul 03

tried that all i get is the error sign of a yellow diamond and a cross in the middle

  Jester2K II 13:42 10 Jul 03

...there are any marking / numbers on the card itself?

  recap 13:45 10 Jul 03

There sounds like there is something missing from your system after you have installed Me.

What O/S was on the machine before you installed Me?

  pauls2 13:49 10 Jul 03

graphics on board
modem compaq named conexant rh56d-pci

  pauls2 13:49 10 Jul 03

win 98se

  pauls2 14:09 10 Jul 03

thanks bela

  Megatyte 14:11 10 Jul 03

Modem drivers are here. click here

Compaq used Intel for graphics. I believe that the 5013 used the Intel 815 chipset.

AH

  Megatyte 14:29 10 Jul 03

Intel 815 Video drivers at click here*+Me&submit=Go%21

AH

  Megatyte 14:30 10 Jul 03

Try again!

http: //downloadfinder.intel.com/scripts-df/filter_results.asp?strOSs=22&strTypes=DRV%2CARC&ProductID=797&OSFullName=Windows*+Me&submit=Go%21

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…