comp wont start up,no beeps

  jimmpad 12:56 29 Feb 04
Locked

Hi hope somebody can help,

my Athlone based PC, was in the past switching off and rebooting at any time,

then week ago switched off never to reappear(monitor stays on standby),checked everything I could,took it to bits and reassembled,but no difference,there is power going to motherboard,floppy,cd roms can be used,when you switch on it starts to boot up,but never happens,hard disk makes a few sounds like as if it is trying to start but never quite making it,
I thought at first perhaps motherboard,but changed the PSU for one I knew was good(it was working previously),and same fault there,so I assumed mobo,i bought a cheap one as my original is still covered by guarantee,fitted it last night and!!! just the very same,
ANYBODY HELP,
can I not check PSU output with a multimeter??

one clue might be that when you first switch on the mouse and keyboard light up for a second(computer checking them?) then go out and stay out so no power going to them
no beeps,had 2 sticks memory in,tried it with both separately but no go,tried another cpu,still the same
HELP
dont really want to go out and buy another power supply,without first being sure
thanks
Jim

  Paranoid Android 13:09 29 Feb 04

Sounds like a dead CPU - may have been overheating for some time (random rebooting), now possibly fried.

Marvin

  Indigo 1 13:58 29 Feb 04

Or even a virus or trojan.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…