comp wont boot

  Knot2sure 10:59 15 Sep 04
Locked

After recently installing a new Mobo into a friends computer, said computer refused to boot up, d connector indicated processor problems, so i remover my amd athlon xp1600 (the exact same as was in my friends computer and tried that, to no avail.

After replacing my processor back into my computer it refuses to boot, system speaker beeps once (as with typical startup) HDD whirrs, LEDs on the cd drives, fan starts, but nothing else.

Instant assumption was new Mobo fried both processors, but after persising with new Mobo and replacing the power supply i got it to work, with the old processor.

Would it be safe to assume mine is just fried and to be scrapped or is there another fundamental thing im missing?

i run a GA-7dxe mobo, 512Mb ram, amd athlon xp1600 processor,

all was fine before i swapped processors, now all is not fine.

Thanx for n e help

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…