Comp back from Evesham a few problems

  RobCharles1981 22:33 22 Nov 05
Locked

Ok my PC has come back. Replaced Mainboard and PSU Took it out of the box and plugged everything back in and powered up it was sort of powering up and it would switch off, rung evesham it might be the power cable so they are sending me another power cable too test.

I can't seem too use the buttons on the front pannel for the reset button what can you advise?

And I have the defult BIOS of v 1.3 how do I download and install the latest bios??

  Taff™ 09:05 23 Nov 05

Definately send it back to Evesham! Upgrading the bios at this stage is simply not worth the effort because it shouldn`t make any difference to the functionality of the computer. If this computer is still under Warranty from Evesham I suggest you require a fully working model before you start tweaking. Keep a record of all correspondence, dates and conversations just in case it gets nasty. Having said that Evesham have an excelllent reputation for customer service.

  Trackrat 09:08 23 Nov 05

As it seems the PC is under warranty, let Evesham sort it out.
As far as the BIOS is concerned unless you know how to flash a BIOS, i would leave it alone, because if you make a mistake flashing the BIOS you end up with a useless expensive pile of junk that once was a working motherboard.
As far as the power cable goes I think they are trying to fob you off, all it does is take the mains supply from the wall socket to the PSU, and unless you keep moving the wire about (even if there was a loose wire in the cable) it would not cause it to switch of.

  anchor 14:35 23 Nov 05

This forum has a registered member of the Evesham support team.

His name is "achilles", and if you feel the need to make contact, you can send him a message from the forum. Look at this post:

click here

scroll down to achilles. Click on the yellow envelope next to his name to write a message.

  woodchip 14:39 23 Nov 05

Looks like they may not have connected cables correctly from switches to mobo

  RobCharles1981 09:40 24 Nov 05

I have checked the cables on the motherbord and theres sign of life I can now get the reset switch too work!! After I checked all the cables I had yet no power grrr!!! So I thought ile give it a go the next morning and hey I had power!! Some problem thou the CPU Fan was buzzing like mad I took the case off and checked for any wires that were catching the fan all ok, but I will double check I got the motherboard cables correctly placed but still its a good start, but it must be the Power Cable for Sure.

  RobCharles1981 14:55 24 Nov 05

Can anyone explain why might the CPU fan might be sighly buzzing when it's turning? Ive checked that any cables might have been on the fan but it's ok?

  RobCharles1981 12:01 25 Nov 05

well can anyone??

  anchor 14:04 25 Nov 05

Have you tried "achilles" at Evesham?. He is a senior on tech: support.

  RobCharles1981 22:46 25 Nov 05

I'm confident it's not the power cable at all, the Computer itself shuts down after a very long peiod of time, when it shuts down when I try and power it back up I can hear the fans inside trying too turn but to no avail, when it does try too power on it just shuts off, when I leave it for the next day it all works fine!!!

  RobCharles1981 00:00 26 Nov 05

can anyone shed any light on this please ?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…