Comodo splash screen

  Marko797 14:16 25 Feb 09
Locked

Does anyone know how to disable this on start up?
It appears for a while until the green tick is shown. Bit annoying that's all. Any help appreciated.

  muddypaws 15:11 25 Feb 09

Doesn't happen with me and just had a good look around to see what is unchecked in mine and found nothing relevant.
Might be worth asking on their forums.

  Graphicool1 15:29 25 Feb 09

Just a thought, mine doesn't sho a 'Splash Screen' either. When installing it I had the option to start it in 'Start Up' so I did. Could it be that you didn't select this option, thereby it starts fractionally later, showing the 'Splash Screen'?

  Marko797 15:37 25 Feb 09

To be honest I'm struggling with this, and even their forum isn't clear. I'm going to try disabling an entry in CCleaner and see what that does. I have about 3 entries in there for Comodo, as I seem to have Comodo Internet Security (would this conflict with any Anti Virus at all??), Comodo Firewall, and also Comodo Safe Surf - not sure how that all came about, but hey ho.

  Marko797 16:02 25 Feb 09

I have the 3rd one down, which suggests I might have the av also. Didn't know they provided so many progs free click here

Should I uninstall CIS and just have the Firewall Pro?

  provider 2 16:07 25 Feb 09

Not sure about this but my Comodo splash screen came up on a couple of occasions at start-up showing "x files waiting for your review".

Could it be that it comes up only when it wants you to do something?

Nothing to do with Ccleaner, I think, and disabling something might not be a good idea.

Comodo Safe Surf is two things ... a website checker (but rather a limited one, using Ask.etc toolbar) and a buffer overflow protection which still remains even if you have disabled the toolbar add-on in IE.

Something of a mystery why it always asks about Avast updates when it has all the necessary permissions.

  provider 2 16:14 25 Feb 09

Forgot to say I have just the firewall pro ... didn`t want to risk a conflict with Avast which, I think, is much better than the integrated Comodo anti-virus.

  kidsis 20:30 25 Feb 09

could the splash screen show to say it is starting in initialising mode (I think that's what they called it). After updating Comodo the other day that happened to me just the once.

  Confab 22:28 25 Feb 09

I had a similar problem to yours. Run msconfig and in the startup tab unticked the two boxe called CPF (I think). I restarted my pc and went to All Programs comodo and lauched the application. At this point I can’t recall if I went to any of the application settings to check for “run at startup” or not. Anyway I re-booted my PC with the result that Comodo loaded at start-up with no splashscreen. Msconfig now shows just one ticked box called CPF.

  provider 2 23:26 25 Feb 09

Two ticked cfp boxes in msconfig Startup in mine also. I thought one of them was for the automatic update check at startup, but perhaps not.

Nothing in the Comodo forum about this as far as I can see.

  Marko797 09:53 26 Feb 09

I've sorted it. Like I said, I had 3 entries on startup - I checked in CCleaner - Firewall, Comodo Internet Security, & SafeSurf.
Have disabled Comodo Internet Security in CCleaner Tools/Startups. Now only Cmdo Firewall & SafeSurf start. Seems the splash screen was CIS related. Thanks for help, but will tick as resolved.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…