Comodo firewall disconnects me!

  ivesy 20:22 05 Sep 07
Locked

This has been driving me mad this week!

After what seems like a random time my PC displays the message 'limited or no connectivity'. I've never had this problem before I've tried everything to find out what was going on.

Out of desperation I decided to 'allow all' on the Free version of Comodo firewall Pro I am using and low and behold I was connected again!

I've been using it for over a month now with no problems. I was wondering if anyone else out there has experienced this and if so what I can do to stop it happening again in the future.

  johnnyrocker 00:13 06 Sep 07

might there have been updates which require some re configuration?



johnny.

  rdave13 01:12 06 Sep 07

Try updating Comodo. If none available THEN untick "allow all" Go to security tab on the top bar then click on "scan for known applications" This may take some time. Once completed then wait until Comodo asks you to stop the firewall. Right click Comodo icon in the notification area and click exit.
Start Comodo and you should be ok. Something could have been updated and someone might have clicked on "deny".

  rdave13 01:14 06 Sep 07

Forgot, this might help.. click here

  ivesy 20:32 06 Sep 07

Thanks for the replies. What I've done since my post is to uninstall then reinstall the program and since then everything has been fine.

I agree I may have blocked something in error which may have caused the problem. I have to say apart from this I've been very impressed with it compared to Mcafee and Zonealarm which I found were a bit more cumbersome to use.

Thanks again!

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…