Comodo firewall

  hawthorn59 17:02 26 Jan 07

Im using Comodo Firewall and as far as I can see its working fine. Im not very experienced so when a deny or allow query comes up I generally just allow it if I recognize the name of the programme. But Im not sure really.

Also I got this one twice this week:

C:\Programme files\Microsoft office\Office10\WINWORD.exe has tried to use the parent application msimn.exe through OLE Automation, which can be used to hijack other applications. WINWORD.exe may be using msimn.exe to conceal it's behaviour in an attempt to connect to the internet with Firefox.exe

I didnt know what to do, so I denied it. Then i couldnt connect to any page, getting this message:

The proxy server is refusing connections

Firefox is configured to use a proxy server that is refusing connections.
* Check the proxy settings to make sure that they are correct.

* Contact your network administrator to make sure the proxy server is working.

I dont even know what a proxy server is! Anyway i had to shut down and restart to be able to surf again. I find this very confusing, I havent even got Microsoft Office, but I do have Word, and I do use firefox.

Can anyone give me guidance here? Thanks.


  hawthorn59 17:24 29 Jan 07

Sorry to bump this up, any Comodo users have any ideas?


  chocolate cake 20:27 29 Jan 07

Winword.exe seems to be the exe file for office while msimn.exe is the exe for Outlook.

I've no idea how you configure Comodo and I don't use it. Check that all your security patches are up to date for Word click here and if you are happy then try a clean install of Comodo to clear the problem with the firewall blocking access.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…