Comodo blocks trusted application

  xquest 22:39 08 Jul 08

I run XP Pro and the free Comodo firewall. Comodo has recently started to block my NetObjects Fusion updates to my websites, and similarly blocks my use of the old (Ipswich) FTP program WS_FTP95. Both these worked fine until recently and apart from a recent full C drive image restore using the Acronis backup from the day before there have been no mishaps or alterations to my knowledge. I have set Fusion and FTP95 as trusted applications but I must be missing something. They upload OK to the website if I disable the Comodo firewall so the situation is not dire. Any ideas anyone?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…